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Communications and Safety Regulation Information

Compliance Statement
This model Digidesign FWx FireWire Option Card complies with the following 
standards regulating interference and EMC:
• FCC Part 15 Class B
• EN 55103-1 E3
• EN 55103-2 E3
• AS/NZS 3548 Class B
• CISPR 22 Class B

Radio and Television Interference
This equipment has been tested and found to comply with the limits for a Class 
B digital device, pursuant to Part 15 of the FCC Rules.

DECLARATION OF CONFORMITY
We Digidesign,
2001 Junipero Serra Boulevard, Suite 200
Daly City, CA 94014 USA
tel: 650-731-6300
declare under our sole responsibility that the product
FWx FireWire Option Card 
complies with Part 15 of FCC Rules. 
Operation is subject to the following two conditions:  (1) this device may not 
cause harmful interference, and (2) this device must accept any interference 
received, including interference that may cause undesired operation.

Communication Statement
NOTE: This equipment has been tested and found to comply with the limits for a 
Class B digital device, pursuant to Part 15 of the FCC Rules. These limits are 
designed to provide reasonable protection against harmful interference in a 
residential installation. This equipment generates, uses, and can radiate radio 
frequency energy and, if not installed and used in accordance with the 
instructions, may cause harmful interference to radio communications. However, 
there is no guarantee that interference will not occur in a particular installation. 
If this equipment does cause harmful interference to radio or television 
reception, which can be determined by turning the equipment off and on, the user 
is encouraged to try and correct the interference by one or more of the following 
measures:
• Reorient or locate the receiving antenna.
• Increase the separation between the equipment and receiver.
• Connect the equipment into an outlet on a circuit different from that to which 

the receiver is connected.
• Consult the dealer or an experienced radio/TV technician for help.

Any modifications to the unit, unless expressly approved by Digidesign, could 
void the user's authority to operate the equipment.

Canadian Compliance Statement:
This Class B digital apparatus complies with Canadian ICES-003. 

Cet appareil numérique de la classe B est conforme à la norme NMB-003 du 
Canada.

Australian Compliance

European Compliance

FWx FireWire Option
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Chapter 1: Overview

Welcome to the FWx FireWire Record/Playback Option for 
VENUE systems. The FWx Option lets you integrate a 
Digidesign®Pro Tools® LE system with your VENUE system, 
allowing you to record and archive live performances, and to 
integrate pre-recorded Pro Tools tracks with live inputs. 

By combining the recording and playback features of the FWx 
Option, you can also perform Virtual Soundchecks: play back 
the tracks you recorded the night before and adjust the mix 
before a performance or rehearsal.

FWx Capabilities and Features
The FWx Option provides the following features:

• Direct digital connection (24-bit, 48 kHz) between your 
VENUE system and a computer running Pro Tools LE

• Recording of up to 18 channels of digital audio directly to 
Pro Tools

• Playback of up to 18 Pro Tools tracks

• Support for Windows XP, Vista, and Mac OS X

• A standard FireWire cable connection

‘

FWx Components
The FWx Option package includes the following items: 

• FWx card (installs into the VENUE FOH Rack and 
Mix Rack)

• FWx card ribbon cable

• Pro Tools LE software

• Digidesign Registration Information card

• A FireWire cable (six-pin 1394)

System Requirements
The following are required to use the FWx Option with your 
installed and configured VENUE system: 

• A compatible FireWire-equipped computer running 
Windows XP, Vista, or Mac OS X.

• A compatible version of Pro Tools LE version 6.7 or higher 
(Windows) or 6.9.2 or higher (Macintosh). Digidesign 
Pro Tools LE hardware is not required. 

For complete system requirements, visit the Digidesign 
website (www.digidesign.com).

Compatibility Information

Digidesign can only assure compatibility and provide support 
for hardware and software it has tested and approved. 

For a list of Digidesign-qualified computers, operating sys-
tems, hard drives, and third-party devices, refer to the latest 
compatibility information on the Digidesign website 
(www.digidesign.com/compatibility).

Only one FWx card can be installed in the FOH Rack 
or the Mix Rack.

An FWx card and an HDx TDM Option Card cannot 
be installed simultaneously.

FWx FireWire Option card
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Conventions Used in This Guide
All Digidesign guides use the following conventions to indi-
cate menu choices and key commands in D-Show and 
Pro Tools:
:

The following symbols are used to highlight important infor-
mation:

Convention Action

File > Save Session In Pro Tools, choose 
Save Session from the 
File menu

Options > System Config In the D-Show software 
screen, click Options to 
display the Options 
page, then click the Sys-
tem Config tab.

Ctrl+N Hold down the Control 
key and press the N key

Ctrl-click Hold down the Control 
key and click the mouse 
button

User Tips are helpful hints for getting the 
most from your D-Show system.

Important Notices include information that 
could affect data or performance.

Shortcuts show you useful keyboard or 
mouse shortcuts.

Cross References point to related sections in 
the D-Show or Pro Tools Guides.
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Chapter 2: Installing FWx

If you are using an FOH Rack with your VENUE system, see 
“FOH Rack FWx Card Installation” on page 3.

If you are using a Mix Rack, see “Mix Rack FWx Card Installa-
tion” on page 6.

For Pro Tools LE installation and compatibility information, 
see “Installing Pro Tools LE” on page 9.

FOH Rack FWx Card Installation
This section shows how to install an FWx card into FOH Rack. 
Only one FWx card can be installed in an FOH Rack.

To install the FWx card in the FOH Rack:

1  Shut down your sound system. 

2  Power down your FOH Rack. 

3  Disconnect all power, audio, FOH Link, and any MIDI cables 
attached to the FOH Rack. 

4  Remove the front panel faceplate by unscrewing its mount-
ing screws (#1 Phillips). Keep the screws nearby for remount-
ing the front panel later. 

5  If your system has an HDx TDM Option card installed, dis-
connect its ribbon cable and remove the card.

6  On the back panel of the FOH Rack, remove the faceplate on 
any available expansion slot by removing the screws holding 
it in place. Keep the screws nearby for securing the FWx card 
to the FOH Rack later. 

7  Remove the FWx card from its packing material. Hold the 
card by its edges.

Front panel of the FOH Rack

HDx and FWx cards cannot be installed in the FOH Rack 
simultaneously.

Faceplate

Mounting screws (remove all)

Back panel of the FOH Rack

FWx card showing bracket and connectors

Expansion
slot
faceplate
(remove)

Mounting bracket

Power connector

Ribbon Cable connector
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8  Gently slide the card into the expansion slot. Make sure it is 
oriented right-side up.

9  When the card is seated in its slot, secure it to the FOH chas-
sis with the mounting screw at the end of the FWx mounting 
bracket (accessible from the open front panel of the FOH 
Rack).

10  Secure the FWx card to the back panel of the FOH Rack us-
ing the two screws that held the faceplate. 

11  Attach an available internal power cable plug to the power 
socket on the FWx card by holding the socket on the FWx and 
pushing the plug firmly into the socket.

When the power cable plug is correctly attached to the FWx 
card, the yellow wire should be the first wire from the left.

12  Attach the included ribbon cable to the ribbon connector 
socket labelled “FireWire” on the first Mix Engine card (the 
rear most card when viewed from the open front panel). Make 
sure that the ribbon cable connector’s notch is facing you 
when attaching the connector.

13  Attach the other end of the ribbon cable to the ribbon con-
nector socket on the FWx card. Make sure that the notch on 
the ribbon cable connector is facing upwards when attaching 
the cable.

14  Reattach the FOH Rack faceplate using its screws. 

15  Reconnect power, audio, FOH Link, and any MIDI cables to 
the FOH Rack.

16  Power on all system components. Proceed to “Confirming 
FOH Rack FWx Card Installation” on page 5.

Installing the FWx card in the FOH Rack

Securing the FWx Card to the back panel of the FOH Rack

FWx
card

Attaching the ribbon cable to the Mix Engine card

Attaching the ribbon cable to the FWx card
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Confirming FOH Rack FWx Card 
Installation
After you have installed the FWx card in your FOH Rack, you 
can confirm that you have installed it properly.

To confirm FWx card installation, do the following:

1  In the D-Show software, go to the Options > Devices page.

2  Confirm the FWx card’s presence in your FOH Rack. When 
successfully installed, the FWx card is detected and “FWx” is 
shown on-screen in the lower right of the FOH Rack graphic. 

FWx card indicated in the FOH Rack icon in the Devices page

If the FWx card is not displayed, power down the system 
and check all cables and connections.

FWx
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Mix Rack FWx Card Installation
This section shows how to install an FWx card into a 
Mix Rack. One FWx card can be installed in a Mix Rack. An 
FWx card and an HDx card cannot be used simultaneously.

To install the FWx card in the Mix Rack:

1  Shut down your system. 

2  Power down your Mix Rack. 

3  Disconnect all power, audio, FOH Link, and any other cables 
attached to the Mix Rack.

4  Remove the front panel faceplate by unscrewing its mount-
ing screws (#1 Phillips). Keep the screws nearby for remount-
ing the front panel later.

5  On the Mix Rack back panel, remove the top expansion slot 
cover by unscrewing its mounting screws. Keep the screws 
nearby in order to secure the FWx card to the Mix Rack. 

6  Remove the FWx card from its packing material. Hold the 
card by its edges.

For FOH Rack installation instructions, see “FOH Rack 
FWx Card Installation” on page 3.

Front of the Mix Rack

Mounting screws (remove all)

Faceplate

Back of the Mix Rack

Although there are two expansion slots in which you can in-
stall the FWx card, for ease of installation it is suggested 
that you install the card in the top expansion slot.

FWx card showing bracket and connectors

Top expansion 
slot cover 
(remove)

Mounting bracket

Power connector

Ribbon Cable connector
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7  Gently slide the card into the expansion slot. Make sure it is 
oriented right-side up.

8  Secure the FWx to the back of the Mix Rack using the screws 
that secured the expansion slot cover.

9  Secure the FWx card to the Mix Rack’s chassis by tightening 
the captive thumbscrews (accessible from the open front 
panel of the Mix Rack).

10  Cut the zip tie that secures the expansion card power cable 
to the chassis, being careful not to cut the wires.

11  Attach an available internal power cable plug to the power 
socket on the FWx card by holding the socket on the FWx and 
pushing the plug firmly into the socket. When the power ca-
ble plug is correctly attached to the FWx card, the yellow wire 
should be the first wire from the left.

Installing the FWx card in the back of the Mix Rack

Securing the FWx card to the Mix Rack’s chassis

Cutting the expansion card power cable zip tie

Attaching an internal power cable plug
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12  Attach the included ribbon cable to the ribbon connector 
socket labelled “FireWire” on the first Mix Engine card (the 
rear most card when viewed from the open front panel). Make 
sure that the ribbon cable connector’s notch is facing you 
when attaching the cable.

13  Attach the other end of the ribbon cable to the ribbon con-
nector socket on the FWx card. Make sure that the ribbon ca-
ble’s notch is facing upwards when attaching the cable.

14  Reattach the Mix Rack faceplate using its screws. 

15  Reconnect power, audio, FOH Link, and any other cables 
to the FOH Rack.

16  Power on all system components. Proceed to “Confirming 
Mix Rack FWx Card Installation” on page 8.

Confirming Mix Rack FWx Card 
Installation
After you have installed the FWx card in your Mix Rack, you 
can confirm that you have installed it properly.

To confirm FWx card installation, do the following:

1  In D-Show, go to the Options > Devices page.

2  Confirm the FWx card’s presence in your Mix Rack. When 
successfully installed, the FWx card is detected and shown 
on-screen in the Mix Rack graphic. 

Attaching ribbon cable connector to rear most Mix Engine card

A correctly attached ribbon cable and power cable

If the FWx card graphic is not displayed, power down the 
system and check all cables and connections.

Detail of Devices tab indicating presence of an FWx card in the 
expansion card slot

FWx



Chapter 2: Installing FWx 9

Powering Up and Powering Down 
VENUE System and Pro Tools
Whenever you are using a Pro Tools LE system with VENUE 
and FWx, you must power up and power down in a specific 
order.

Connect and power up your VENUE system and the Pro Tools 
system in the following order:

1  Power up your VENUE system as described in the user guide 
that came with your VENUE system.

2  Do one of the following depending on your system config-
uration:

• If you are not using an external FireWire hard drive, con-
nect FWx directly to a FireWire port on your computer.

– or –

• If you are using an external FireWire hard drive and your 
computer has more than one FireWire port, connect the 
FWx to one FireWire port on your computer, connect the 
FireWire drive to another FireWire port on your computer, 
and power up the FireWire drive

– or –

• If you are using an external FireWire hard drive and your 
computer has only one FireWire port, connect the FireWire 
drive directly to your computer, connect FWx to an avail-
able FireWire port on the drive, and power up the drive.

3  Start up the Pro Tools computer. 

4  Launch Pro Tools. 

Power down and disconnect your VENUE system and the 
Pro Tools system in the following order:

1  Quit Pro Tools.

2  Shut down the Pro Tools computer. 

3  Disconnect the FireWire cable between your VENUE system 
and the Pro Tools computer. 

4  Shut down your system as described in the user guide that 
came with your VENUE system.

Installing Pro Tools LE
If you are installing Pro Tools LE on a computer for the first 
time, use the Pro Tools LE Installer disc included with the FWx 
Option to install all software and drivers for FWx recording 
and playback. For information on installing Pro Tools LE and 
configuring your Pro Tools system, refer to the 003 & 003 Rack 
Getting Started guide located on the Pro Tools Installer disc.

Using Lower Versions of Pro Tools LE 
with FWx
This section details software installation requirements for 
FWx with lower versions of Pro Tools LE.

Pro Tools 7.1.1 or higher  No extra installation is required. 
With Pro Tools 7.1.1 and higher, the Pro Tools software driver 
for FWx is installed automatically.

Pro Tools 6.7-7.1.0 You must manually install the Pro Tools 
software driver for FWx. The procedure for installing the 
driver differs for computers with DVD drives and computers 
with CD-ROM drives.

If your computer has a DVD drive, do the following:

Use the Pro Tools Installer disc include with the FWx Op-
tion. Follow the installation and configuration instructions in 
the 003 & 003 Rack Getting Started guide.

If your computer does not have a DVD drive, you will need the 
original Pro Tools LE Installer CD-ROM.

If your machine does NOT have a DVD drive, do the following:

1  Power up your VENUE system.

2  Connect one end of a FireWire cable to an FWx port on the 
back of the FOH Rack or the Mix Rack. Connect the other end 
to an available FireWire port on the Pro Tools host computer. 

3  Insert the original Pro Tools LE Installer CD-ROM in your 
CD-ROM drive

4  Launch Pro Tools. Upon starting, Pro Tools LE detects the 
presence of FWx and automatically installs the FWx driver 
from the Pro Tools LE Installer CD-ROM

For more information on connecting FireWire drives to your 
computer, see the 003 & 003 Rack Getting Started guide.

Always shut down Pro Tools and disconnect the FireWire 
cable before shutting down your VENUE system. 
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Chapter 3: Using FWx

Overview
Using FWx, you can record and archive performances, and 
you can integrate pre-recorded Pro Tools tracks with live in-
puts. By combining these recording and playback features, 
you can also perform Virtual Soundchecks by playing back 
tracks you recorded earlier.

Signal routing for recording and playback using FWx is done 
in both Pro Tools and in D-Show.

D-Show Signal Routing

FWx Outputs (Recording)

FWx provides 18 assignable outputs for recording D-Show 
channels into Pro Tools.

For information on assigning D-Show channels for recording, 
see “D-Show Signal Routing for FWx Recording” on page 11.

FWx Inputs (Playback)

FWx provides 18 assignable inputs for playback of Pro Tools 
tracks through your system.

For information on assigning Pro Tools tracks for playback in 
D-Show, see “D-Show Signal Routing for FWx Playback” on 
page 13.

Pro Tools Settings

The connection to the FWx card is reflected in the Pro Tools 
Hardware Setup dialog, and FWx inputs and outputs appear in 
the Pro Tools I/O Setup dialog. This allows you to assign track 
inputs and outputs to FWx. 

D-Show Signal Routing for FWx 
Recording
You can assign any mono or stereo D-Show channel to FWx 
channels, including channel Direct Outputs, Mains, Auxes, 
mono or stereo Groups, Matrix outputs, and PQ outputs. Use 
the Patchbay>Outputs page to route D-Show output busses or 
Direct Outputs to FWx channels 1-18 for recording.

Using Direct Outputs lets you record discrete channels from 
the pickoff point you choose.

Using Mains, Aux, Group, Matrix, or PQ outputs lets you 
record a stereo main mix, one or more stereo submixes, or any 
combination of these, up to the number of available FWx 
channels. 

To route multiple Direct Outputs to Pro Tools for a multitrack 
recording:

1  In the D-Show Patchbay, click the Directs tab.

2  Click the tab at the left of the grid for the channel or bus 
type you are routing.

3  Click the Pro Tools tab at the top right of the grid to show 
the available FWx channels.

When using FWx, Pro Tools session bit depth and sample 
rate are fixed at 24-bit/48 kHz, and cannot be changed.

For complete information on configuring your Pro Tools 
system, see the 003 & 003 Rack Getting Started guide or the 
Pro Tools Reference Guide.

If you configure the Patchbay for playback as well as 
recording through FWx, be sure to check Pro Tools 
track outputs for any potential feedback loops before 
record enabling tracks. 
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4  Click in the channel grid to assign a channel or bus (listed 
on the left) to FWx channels (listed across the top).

5  Activate and set the level for each Direct Output by clicking 
its In button and dragging its on-screen encoder in the Direct 
Out section.

6  Click the Pickoff column in the Patchbay to specify one of 
the following the pickoff sources for each Direct Output:

• top of channel (indicated by a “T”)

• pre-fader (indicated by a lowercase “p”)

• post-fader (indicated by an uppercase “P”)

7  Configure Pro Tools tracks for multitrack recording.

To route the L/R main mix to Pro Tools for a stereo recording:

1  In the D-Show Patchbay, go to the Outputs page. 

2  Click the Mains tab to the left of the channel grid. 

3  Click the Pro Tools tab at the top right of the grid to show 
the available FWx channels. 

4  Click in the channel grid to route the Main Left and Right 
outputs to FWx channels 1–2. 

5  Configure Pro Tools for stereo recording. 

To use an Output bus to route a submix to Pro Tools:

1  In the D-Show Patchbay, go to the Outputs page. 

2  Click the Mains, Aux, Group, Matrix, or PQ tab to the left of 
the grid to display the type of bus you want to use. 

3  Click the Pro Tools hardware tab at the top right of the grid 
to show the available FWx channels. 

4  Click in the grid to route busses (listed on the left) to FWx 
channels (listed across the top).

5  Configure Pro Tools for recording. 

Routing a Direct Output to an FWx channel

Activating a Direct Output in the Directs page of the Patchbay

The available Direct Output pickoff points for Input 
Channels and FX Returns can configured globally as 
pre- or post-fader in the Options > Pickoffs page.

Specifying the channel Pickoff source

Click to display Pickoff menu

Routing the Mains bus to FWx channels for recording

Pickoff points for output busses in the Outputs tab are al-
ways post-fader. Use the Directs tab and select the pickoff 
point to record output busses pre-fader.

D-Show software does not support using FWx channels for 
insert processing through Pro Tools. 
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D-Show Signal Routing for FWx 
Playback
You can route channels from Pro Tools to D-Show Input 
Channels and FX Returns to include pre-recorded tracks in 
your mix. You can use this feature to perform Virtual Sound-
checks, use prerecorded click tracks or other material in a per-
formance, or mix down the Pro Tools session using D-Show.

Use the Patchbay>Inputs page to route FWx channels 1-18 to 
any available D-Show Input Channels or FX Returns.

To route FWx channels to Input Channels and FX Returns:

1  In the D-Show Patchbay, go to the Inputs page. 

2  Click the Channels or FX Returns tab to the left of the grid 
to display the type of channels you want to use.

3  Click the Pro Tools tab at the top right of the grid to show 
the available FWx channels. 

4  Click in the grid to route FWx channels to D-Show Input or 
FX Return channels. 

5  From the ACS or channel Input screens, assign routing for 
each FWx channel as needed:

• Assign to the main L/R bus to include FWx audio in the 
main mix of a performance. 

• Assign to a Group, Aux, Matrix, or PQ bus for submixing 
and monitoring. 

You can leave FWx channels unassigned and still monitor 
them in the Solo bus and headphones. 
.

Monitoring FWx Recordings Through D-Show

To monitor the recording through D-Show, configure 
Pro Tools signal routing to play back the main stereo mix 
through two available Input or FX Return channels. In 
D-Show, leave the Input or FX Return signal routing unas-
signed and use Solo to monitor the recording. 

To monitor FWx recording from D-Show:

1  In Pro Tools, check the output assignment shown for the 
currently record-enabled tracks, as follows. 

• If Pro Tools is only being used for recording, make sure 
the recording tracks are assigned to an available FWx 
channel pair. 

– or –

• If simultaneously using Pro Tools to record and play back 
audio, check output routing to avoid potential feedback 
loops. Make sure record-enabled tracks do not share the 
same output assignment as any playback tracks. Assign 
output of the recording tracks to a discrete pair of FWx 
channels. 

2  In the Patchbay, route the FWx channels to D-Show Input 
Channels or FX Returns. See “To route FWx channels to Input 
Channels and FX Returns:” on page 13. 

3  Using the ACS or channel Input screens, make sure the FWx 
record monitoring channels are not assigned to any D-Show 
bus or output, as follows:

• Make sure no Group Bus indicators are lit; press any lit or 
flashing indicators to unassign. 

• If you selected multiple channels, the LEDs flash to indi-
cate a mixed state of assignments among all the currently 
selected channels. 

• Press a flashing indicator LED once to reset all selected to 
the same setting (usually, assigned). Press again to toggle 
and unassign all selected channels in unison.

Using Synchronization and Time Code 
with FWx
The FWx Option only communicates audio data between 
D-Show and Pro Tools. 

If you plan to use Pro Tools as a MIDI Time Code master or 
slave, a separate MIDI connection for the Pro Tools host com-
puter is required. Use a USB MIDI interface with Pro Tools, 
and connect its ports to the MIDI In/Out ports on the 
FOH Rack or Mix Rack.

For complete information on synchronization and time code 
features, see the user guide that came with your VENUE 
system. 

Patching FWx channels to D-Show FX Returns for playback

To avoid potential feedback loops, make sure no channels 
are simultaneously routing to and receiving from any 
record-enabled Pro Tools tracks. 
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